POP Equinix MI1 Unavailability
Incident Report for Huge Networks
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 13:57 GMT-03:00
Update
A hard reset was necessary on our equipment due to failures. Some improvements were made, and the equipment is now stable.
Posted Sep 17, 2024 - 09:30 GMT-03:00
Investigating
We are experiencing an outage at our POP Equinix MI1, and the data center team is already looking into the situation. This incident does not affect those who have connectivity in our POPs in other locations.
Posted Sep 15, 2024 - 16:50 GMT-03:00
This incident affected: North America (Miami).