PTT Rio de Janeiro - PIX unavailability - Optic fibers cuts
Incident Report for Huge Networks
Resolved
IX finalized the fiber fusions. Services reestablished.
https://status.ix.br/
Posted Jan 24, 2023 - 12:23 GMT-03:00
Identified
Information from the IX status page follows (https://status.ix.br/):
"Optic fiber cuts are causing unavailability in PIX Brdigital IX.br Rio de Janeiro, RJ.

Those responsible for the fibers were informed of the problem as soon as the disruption were identified, and they are working to recover the services."


This unavailability informed by the PIX, affected more locations since 01:16 a.m., including our PIX on INTERNEXA. Waiting for the IX team to perform the necessary fiber fusions.
Posted Jan 24, 2023 - 09:18 GMT-03:00
This incident affected: South America (Rio de Janeiro).