Incident Status – SP4 Location

Incident Report for Huge Networks

Identified

Prezados clientes,

Identificamos uma instabilidade no SP4 entre 13h40 e 14h48. A situação foi prontamente contornada com a ativação da redundância, garantindo a continuidade dos serviços sem novos impactos.

Após análise conjunta, o fabricante identificou a origem da falha e disponibilizou uma atualização de firmware específica para correção do problema. Estamos, neste momento, planejando uma janela de manutenção para aplicação deste firmware, visando mitigar o risco de recorrência e reforçar a estabilidade do ambiente.

Seguimos monitorando o ambiente e manteremos todos informados sobre os próximos passos.

Agradecemos pela compreensão.

English Version:

Dear Customers,

We identified an instability on SP4 between 1:40 PM and 2:48 PM. The situation was promptly mitigated by activating redundancy, ensuring service continuity with no further impact.

After a joint analysis, the vendor identified the root cause of the issue and provided a specific firmware update to address the problem. We are currently planning a maintenance window to apply this firmware update, aiming to mitigate the risk of recurrence and reinforce the stability of the environment.

We will continue to monitor the environment and keep everyone informed of the next steps.

Thank you for your understanding.
Posted Mar 18, 2025 - 15:12 GMT-03:00

Monitoring

Prezados clientes,

Identificamos uma instabilidade no SP4 entre 17:41 e 17:53. A situação já foi contornada por meio da ativação da redundância, garantindo a continuidade dos serviços sem novos impactos. Seguimos investigando a causa em conjunto com o fornecedor do equipamento para evitar recorrências.


Seguimos monitorando e forneceremos novas atualizações caso necessário.

Agradecemos pela compreensão.




English Version:

Dear Customers,

We identified an instability in SP4 between 17:41 and 17:53. The situation has already been mitigated through redundancy activation, ensuring service continuity without further impact. We are continuing to investigate the root cause together with the equipment provider to prevent recurrence.

We remain vigilant and will provide further updates if necessary.
Thank you for your understanding.
Posted Mar 06, 2025 - 19:02 GMT-03:00
This incident affects: South America (São Paulo).