POP Equinix MI1 Unavailability
Incident Report for Huge Networks
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 13:57 GMT-03:00
Update
A bug occurred in our router, and it was necessary to perform an emergency operating system update, as per the vendor's guidance. After the update, services are stable
Posted Sep 13, 2024 - 16:01 GMT-03:00
Investigating
We are experiencing an outage at our POP Equinix MI1, and the data center team is already looking into the situation. This incident does not affect those who have connectivity in our POPs in other locations.
Posted Sep 13, 2024 - 09:48 GMT-03:00
This incident affected: North America (Miami).