Indisponibilidade / POP Outage - EQX SP4
Incident Report for Huge Networks
Resolved
In order to resolve an memory leak issue, we was forced to reboot the routing engine. Juniper has no permanent solution in any version available.
Posted Jul 22, 2023 - 12:09 GMT-03:00
Update
Fri, 21/07/2023 10:09:00 we detected an outage in our main edge routers in São Paulo / IBX SP4. The outage was initially caused by an JunOS Memory leak bug, causing excessive RAM usage on the router Routing Engine. This memory leak caused the routing engine to reboot, causing at least ~10min of downtime. In order to resolve this issue permanently, we will be scheduling emergency maintenance to 22/07/2023 01:00 AM.
Posted Jul 21, 2023 - 15:03 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2023 - 11:45 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jul 21, 2023 - 10:01 GMT-03:00
This incident affected: South America (São Paulo).