Miami Edge - Network Performance
Incident Report for Huge Networks
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 16:01 GMT-03:00
Update
We identified the root cause of the issue, which was been caused by processing of high-packet rate of small packet size. This is a known issue of Juniper MX 10003 and MX204 series.

In order to hotfix this issue, we forwarded the traffic to an newer Juniper MX router with latest JunOS release.

The problem is solved, but we still monitoring and keep this case opened for next 48 hours.
Posted Jul 04, 2023 - 18:11 GMT-03:00
Monitoring
We detected traffic packet-loss in our Miami Edge. The packet-loss behavior has indicating problems with our Layer2 transport between Miami and São Paulo, affecting also Rio de Janeiro and Fortaleza traffic.

We've isolated both suspected causes in order to investigate better.
Posted Jul 04, 2023 - 16:52 GMT-03:00
This incident affected: North America (Miami), South America (São Paulo, Rio de Janeiro, Fortaleza), and Network Backbone.