Update - We are continuing to work on a fix for this issue with Nokia. Currently our environment is stable and the problem will not occur again, but, we already informed Nokia regards this issue. In the next 24 hours, we'll issue an RFO.
Mar 25, 2024 - 01:59 GMT-03:00
Identified - The issue has been identified and a fix is being implemented.
Mar 25, 2024 - 01:55 GMT-03:00
Investigating - We are currently investigating this issue.
Mar 25, 2024 - 00:12 GMT-03:00

About This Site

This is the system status for Huge Networks, both edge network and dashboard, API, network security and management tools.

Customer Dashboards Operational
90 days ago
100.0 % uptime
Today
Customer API Operational
90 days ago
100.0 % uptime
Today
Customer Management Console Operational
90 days ago
100.0 % uptime
Today
North America Platform Operational
Cloud Agent Operational
Threat Protection Operational
PCI Compliance Operational
Web Application Firewall Operational
Network Backbone Operational
EMEA Operational
90 days ago
100.0 % uptime
Today
Paris Operational
Frankfurt Operational
London Operational
Milan Operational
Tel-Aviv Operational
Dubai Operational
Amsterdam Operational
90 days ago
100.0 % uptime
Today
APAC Operational
Tokyo Operational
Hong Kong Operational
Singapore Operational
Mumbai Operational
North America Operational
Miami Operational
Dallas Operational
New York Operational
Los Angeles Operational
Ashburn Operational
South America Operational
São Paulo Operational
Espírito Santo Operational
Rio de Janeiro Operational
Fortaleza Operational
Subsea Cables Operational
Miami x São Paulo ? Operational
Miami x Rio de Janeiro Operational
Miami x Fortaleza Operational
Seabras-1 Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 25, 2024
Completed - The scheduled maintenance has been completed.
Apr 25, 05:00 GMT-03:00
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 25, 00:00 GMT-03:00
Scheduled - Our facility provider for the RIO TLP (Teleporto) has informed us of an emergency electrical maintenance at the facility today. The maintenance will consist of changing UPS devices on AC circuits. During this maintenance window, you can notice BGP flap.
Apr 24, 20:56 GMT-03:00
Apr 24, 2024

No incidents reported.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.