Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 04, 2023 - 10:00 GMT-03:00
Scheduled
We will carry out maintenance on our Sparkle link in SP4, during the activity the link with them will be unavailable. As HUGE Networks has more upstreams, this activity will not affect our customers.
Posted Oct 04, 2023 - 00:25 GMT-03:00
This scheduled maintenance affected: South America (São Paulo).