Interxion FRA28 Metro Connection Issues
Incident Report for Huge Networks
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 13:57 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jul 05, 2024 - 12:42 GMT-03:00
Investigating
We are currently investigating this issue. Cogent and DE-CIX on Frankfurt is affected. We applied countermeasures in order to avoid congestion and intermitence in Frankfurt Metro Area. Contact us if you are being affected.
Posted Jul 05, 2024 - 12:42 GMT-03:00
This incident affected: EMEA (Frankfurt).