Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 03:00 GMT-03:00
Scheduled
Dear partners,
We would like to inform you that on November 13th, 2024, between 03:00 AM and 4:00 AM, we will be performing scheduled maintenance at our Miami Point of Presence. The purpose of this maintenance is to expand our infrastructure capacity, which may cause minor service disruptions for partners with direct connections to this POP.
During this time window, our team will be closely monitoring the systems to minimize any impact. However, we recommend preparing for possible service fluctuations.
We appreciate your understanding and cooperation. Should you have any questions or require further information, our support team will be available to assist you.
Posted Nov 12, 2024 - 10:23 GMT-03:00
This scheduled maintenance affected: North America (Miami).