RJ - Juniper MX - Unexpected PFE reboot
Incident Report for Huge Networks
Monitoring
We identified multiple FPC/pfe crashes in our Juniper MX routers without any reason or crash dump. After investigation, we found an Report ID PR1785182 and we will open an JTAC in order to verify further this issue.

From what we learn from PR1785182, we found the following issue, which is compatible with what happened in our router.

On Junos MX platforms with Modular Port Concentrators (MPCs) 7/8/9 line cards, MX10008/MX10016 platforms using LC1201 or LC480 line cards, SRX5K platforms with Services Processing Card (SPC3) cards, due to memory issue causing hardware issue, the Flexible PIC Concentrators (FPC) reboots silently without generating any crash files.

As workaround we applied:

In our case, we use LC / MX10008 platforms, we performed full reboot and now the router forwarding is stable.

We'll schedule firmware update from 21.4R3-S5.4 to 22.2R3-S3 in order to workaround these issues.

Juniper Problem Report ID: PR1785182
Posted May 08, 2024 - 23:44 GMT-03:00
Investigating
We had an outage in our router in Rio de Janeiro, which affected our operation in Rio de Janeiro and Espirito Santo. We are currently investigating this issue. The router is back to working as expected in the Routing Engine backup.
Other locations were not affected.
Posted May 08, 2024 - 22:31 GMT-03:00
This incident affects: South America (Espírito Santo, Rio de Janeiro).